Not able to use it in VS2010

Dec 28, 2010 at 1:10 PM

Hi, i really would like to test this plug in, but i can't find any menu on visual studio.

i saw that the addin has been copied in documents\Visual Studio 2008\addin , so i copied that files to the 2010 one but it still doesn't seem to work.

any idea

 

best

Matteo

Coordinator
Feb 1, 2011 at 1:19 PM

Currently it works only for VS 2008, however, in order to make it work on VS 2010, install it, and you will see a folder under My Documents Visual Studio 2008\Addins, copy the .Addin file to My Documents\Visual Studio 2010\Addins, if you need more help you can contact me at pablo@threadsleep.com.

Currently I am working on fixing this issue and also adding a few improvements.

Pablo.

Mar 4, 2011 at 2:43 PM

What if one does not have an addins folder by default? I copied the .Addin file to a new folder called Addins - did not help -, then copied all the other files too - still no good.

Coordinator
Mar 6, 2011 at 11:48 AM
gabore wrote:

What if one does not have an addins folder by default? I copied the .Addin file to a new folder called Addins - did not help -, then copied all the other files too - still no good.

Yes, besides copying the folder you need to change the .addin file:

Under the part

 

 

 <HostApplication>
        <Name>Microsoft Visual Studio</Name>
        <Version>9.0</Version>
    </HostApplication>

add the following


 

 <HostApplication>
        <Name>Microsoft Visual Studio</Name>
        <Version>10.0</Version>
    </HostApplication>

 

Also I will soon release a new version with a better installer.

Thanks,

Pablo.

Coordinator
Mar 6, 2011 at 11:48 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.